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Your work environment features Mirapoint mail
and calendar servers, the Microsoft Outlook
desktop client (rather than the Mirapoint
WebMail/WebCal Corporate Edition client), and
the Outlook ConnectRadd-in—which synchronizes
calendar events, calendar attach ments, address
book entries, and to-do items between the
calendar server and your Outlook client.

Because of the inherent differences in the way
Outlook and Mirapoint Corporate Edition operate,
you have to accomplish some tasks a bit differently
than you would in a Microsoft Outlook and
Exchange Server environment. This guide provides
step-by-step procedures for performing basic
calendaring tasks using Outlook in conjunction with
Mirapoint servers, as well as instructions for
installing and configuring the ConnectRadd-in.

This guide documents procedures specifically for

the following environment:

A Microsoft Outlook 2010

A ConrectR 5.x

A Mirapoint appliance running Messaging
Operating System 4.2.x or higher

Contact your system administrator if you are
unsure about the Message Operating System
configured with your email account as well any
other software versions referenced in this guide
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ConnectRrequires the following:

A A PC runningone of the following Microsoft Windows operating systems:
o Windows 7 (32-bit and 64 -bit)

o Windows Vista (32-bit and 64 -bit)

0 Windows XP (32bit and 64 -bit)

Your PC has oneof the following versions of Microsoft Outlook installed :
o Outlook 2010 (32-bit and 64 -bit)

o Outlook 2007 (32-bit and 64 -bit)

You have administrator privileges on your PC.

You have network access to your calendar server.

You have an active WebMail/WebCal Corporate Edition account.

>

> >

Important : For ConnectRto operate, Outlook must not be configured with a
Microsoft Exchange server.

Note: Please contact your system administrator if you are uncertain about any of
these requirements .

Ensuring That You Have the Latest Windows Updates
In addition to ensuring that you have the correct operating system and version of
Outlook to run O utlook ConnectR you must ensure that you have the latest
Windows installed on your PC. Among other things, having the latest updates will
prevent XML compatibility issues from occurring. To get the latest updates, do the
following:
1. Launch Internet Explorer.
2. Click Tools > Windows Update .

You will be directed to the Microsoft site for Windows updates.
3. Follow the onscreen instructions for installing available updates.

1. Launch Corporate Edition by doing the following:

a. Inyour browser, enter the following:
http://  hostname / em
Note: hostname is the name of the Corporate Edition server.

b. PressEnter.
The Corporate Edition login page displays.

c. Inthe User field, enter the user name for your WebMail/WebCal Corporate
Edition account.

d. Enter your account Password.

e. Click

2. Click Options.

3. In the Options window, click Downloads and then ConnectR for Outlook .
The ConnectR for Outlook page displays.

ConnectR for Outlook
(© Download 12 Close

ConnectR is an add-in for Microsoft Outlook that synchronizes calendar events, tasks/to-do iterms, and contacts
betwesn the Mirapoint server and Outlook, Connect? documentation (including a user guide) is available at the
following site: www,Connectrinfo.com

Requirements

s IBM-compatible 486 PC or higher with minimum 20 MB available disk space.

» Microsoft Windows Vista or %P operating system with the latest patches installed.

* Microsoft Outlook 2007 or 2003 with the latest service packs installed.

® Prior 10 installing ConnectR, you must have already logged into YwebCal at least once and set your
calendar preferences; in particular, make sure your time zone is set correctly,

Installing ConnectR

. Ensure that Outlook is not running.

. Download the installer and save it to your desktop: Connect® installer (ConnectR.msh

. Double-click the ConnectR.msi icon on your desktop,

. Continue through the installation screens and dialog boxes,
o If you have a previous version of ConnectR or SynQ installed, you will be prompted to remove it
o If windows Security alerts display, click Unblock to proceed.

FNR VI

Note: If the ConnectR link is not available, see your system administrator.

4. Click the ConnectR installer (ConnectR.msi) link and save the ConnectR msi to
your desktop or another directory.

5. Make sure that Microsoft Outlook is not running.

6. Double-click the ConnectR.msi file that you saved in Step 4. If an older version
of Outlook ConnectRis already installed, the installer will remove it.

7. Follow the instructions in the ConnectR- InstallShield Wizard screens to
complete the installation.
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What You Need to Know

If you install ConnectR5.x on a computer running the Microsoft Windows 7 or Vista

operating system, you might encounter the following dialog boxes. The

information below instructs you on what to do if these particular dialog boxes

display:

A Youmight encounter a dialog box informing you that an unidentified program
wants to access your computer:

User Account Control [

l s?' An unidentified program wants access to your computer

Den't run the program unless you know where it's from or you've used it

before.
a T Install.exe
Unidentified Publisher
* Cancel

I don't know where this pregram is from or what it's for.

< Allow

Ttrust this program. I know where it's from or I've used it before.

w| Details

User Account Control helps stop unauthorized changes to your computer.

To ensure the successful installation of ConnectR5.x, click the Allow option.

A You might encounter a dialog box informing you that this program might  not
have installed correctly:

[<7] Program Compatibility Assistant
This program might not have installed correctly

If this program didn't install correctly, try reinstalling using settings that
are compatible with this version of Windows,

=== Program: Unknown Program
[B!| Ppublisher: Unknown Publisher
Location: C:\Program Files\MirapeintSynQiMew.. \Install.exe

W Reinstall using recommended settings

** This program installed correctly

Cancel

To ensure the successful installation of ConnectR5.x, click the This program
installed correctly  option.
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The ConnectR tab within the Options dialog box displays.

After installing ConnectR, you need to configure your personal account. Add-in.Uptiens 3
Optionally, you can set up ConnectR to synchr|[comnetr r and
tasks, enabling you t oto-gateénfermatibna tNoter $her 6 s Mo st

Personal Account

other user must set access permissions on the calendar server that allow you to
read and modify his/her calendar items. @ Set up your personal account settings.

Personal Account,

ConnectR configuration is accomplished via the ConnectRtab within the Outlook

Options dialog box. Users Ta Synchronize

. . 4 Add a new shared user
Displaying the ConnectR Tab {ﬁ
To display the ConnectRtab, do the following:
1. Launch Microsoft Outlook. U (LEE | status
2. Click File > Options.

Home Send

% Save Calendar
5.0,0,13 Help Add Shared User...

Info

e

QOpen

Print

Help

5. (Optional) Continue with the following procedure  Setting Up Your Personal
Account or click OKto dismiss the dialog box.

%]

3. Inthe Outlook Options dialog box, click Add-Ins.

T asl Setting Up Your Personal Account
e o ] ) 1. Onthe ConnectR tab, click _Fersanalscount... |
g General options for working with Outlook. The Personal AccountdConnectR dialog box displays.
WMail .
Calendar User Interface options Hopddg DTS TE ﬂ
Contacts how Mini Toolbar on selection Personal Account
Tasks nable Live Preview (& Set up your personal account. Once this is complete, your account will be
Always use Clearlype aubomatically synchronized.
Notes and Journal Color scheme: | sitver [
— . User Mame: sophia Verify
Search ScreenTip style: | Show feature descriptions in SereenTips [+]

Passwiord: ]
WMabile Personalize your copy of Microsoft Office v Remember Passiord
Language i ,7
Username:  Sophia Marie Server example|com I™ Use Secure Connection

Advanced Initials: M|

Start up options Help | Ok | Cancel

Make Qutlook the default program for E-mail, Contacts, and Calendar

Customize Ribbon

K Access Toolbar

2. Inthe Personal Account section, complete the following fields:
o0 User Name—Enter your user name on the calendar server.
o Password—Enter your calendar server password.
o Server—Enter the fully qualified host name of your calendar server. For
example, calendar.acme.com.
Note: Keep the Remember Password option enabled, which is selected by

default

3. Optionally, click the Use Secure Connection option.

4. Click Add-in Options . ) 4. Click _ Yerifv.
UiitiboRUptionE: ?[x]] The ConnectRinstaller checks to make sure the personal account information
you entered is valid.
General _{% View and manage Microsoft Office Add-ins. 5. In the Confirm &ConnectRdialog box, click OK
Mail # - E— e ﬂ‘
Calendar Add-in Options 0TI SONNECTn.
Contacts Launch Add-in options dialog: Your account has been verified.,
Tosks Add-ins

Motes and Journal

Name Lacation Type ] -
Search

Mobile Micrasoft Exchange Add-in Di\..ookAddindil  COM Add-in
Microsoft Outloak Secial Connectar ECTORDLL  COM Add-in
Language Micrasoft SharePoint Server Callsague Import Add-in simportdil  COM Add-in
Mirapaint ConnectR onnectR.dll COM Add-in
Advanced OneNote Notes about Outlook ltems DA\.ONBHNOLGIl  COM Add-in
Custemize Ribbon
Microsoft VBA for Outlook Addin D:L..OUTLVEADLL _COM Add-in &4
Quick Access Toolbar Add-in: Microsoft Exchange Add-in
[P — Publisher:  Microsoft Corporation
Compatibility: Mo compatibility information avsilable
Trust Center Location: DiPragram Files\Microsoft Office\Officel 4\ ADDINS\UmOutiookAddin.dil

Description:  Exchange support for Unified Messaging, e-mail permission rules, and
calendar availability.

Manage: | COM Add-ins [
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Important: If you ever change the Personal Account password so that it no
longer matches the password for your calendar server account, you will
encounter the Enter User Name and Password- ConnectR dialog box when
you attempt to synchronize.

l Enierpliserames Pas SO EEo T ES a
@ Please enter your user name and password
Far the Fallawing server.
Logon
Server:
User Name: | ophia
Passward: [

[ Remember Password

Help | ‘ Cancel ‘

To continue with the synchronization, you'll have to enter the password for
your calendar server account in this dialog box , and then click OK.

6. When you are finished entering your personal account information, click
0K

Setting Up Users to Synchronize

What You Need to Know

To synchronize calendar data with another user, that user must first grant you
access permissions on the calendar server that allow you to read and modify
events. Seethe Configuring Access Privilegessection for the procedures that
the other user must complete.

If necessary, display the ConnectRtab. (See Displaying the ConnectRTab).

On the ConnectRtab, click _d85haredUser.
The User Settings 6 ConnectR dialog box displays.

1
l Uoay dannigs - Cupji=c ! a
Shared User Settings

Enter name of a shared user on the server,

User Mame: ’gracﬂi Werify...
Help ‘ [o]:4 Cancel

3. Inthe User Name field, e nter the name of another user who also has an
account on your calendar server.

4. If the Enter User Name and Password dialog box displays, enter your User
Name and Password, and then click OK

5. Ensure that the user name is valid by clicking "t

6. Inthe Confirm & ConnectRdialog box, click OK.

Cupfiiul - CupEe it a1

The shared user has been verified and has
granted vou access ta their account,

o]

7. Click L in the User Settings d ConnectR dialog box.
The shared user displays displayed in the Users to Synchronize list on the
ConnectRtab.

I e el=1d el s L_]1
ConnectR,

Personal Account

@ Set up vour personal account settings.
Users To Synchronize

:? Add a new shared user
+

tserMame | status

< race Meed to sync

Personal Account...

5.0.0.13 Help Add shared User, ..

K H Cancel ]

8. If appropriate, close the Options dialog box by clicking w.
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Once

youobve i nst alComettRyoudan startuding igta r e d

synchronize your calendar events, calendar attachments, address book entries,
and to-do items between the calendar server and your Outlook client. The

following pages provide step -by-step instructions for completing basic calend aring
tasks in Microsoft Outlook with ConnectRinstalled.

Access control permissions allow you to limit, or allow, users on your system to act
on your calendar. If you are going delegate management of your calendar to
another user, you need to grant that u ser the proper access permissions.

Important: You must use Corporate Edition to configure access privileges.

Granting Others Access to Your Calendar

1.

2.

3.

4.

Februarp011

Launch Corporate Edition by doing the following:
a. Inyour browser, enter the following:
http://  hostname / em
Note: hostname is the name of the Corporate Edition server.
b. PressEnter.
The Corporate Edition login page displays.
c. Inthe User field, enter the user name for your WebMail/WebCal Corporate
Edition account.
d. Enter your account Password.

e. Click — Sonln |
Click the Options link.

suphiaelp | Sign Cut

In the left pane, click Calendar > Sharing Controls .

DOptions

& [ General

[+ [ Mai

= [ Calendar
Presentation

Ry

Sharing Controls

P

i
i
1

You can set access permissions forAnyone and/or specific users. Anyone is a
default user name that specifies permissions for all users. For example, if you
grant Anyone permission to modify your calendar events, then all users will be
able to do so. But by specifying access permissions for individual users, you can
control exactly who has access to your calendar and want they can do.

Complete the following steps to identify specific users:
a. Click the User link.
add

b. In the Find Users popup window, specify the address book for your se arch
by clicking the Source drop-down list. The address books available depend
on your particular environment.

Find Users
Source: |[Calendar Users| =
[eatl Calendar Users Find
Resources

c. Enter a full or partial name in the Name text box. Or if you want your
search results to list all the users in the source database you spec ified (in
Step b), leave the text box blank.

Find Users

Source: |Calendar Users =

Search: [gra Find

d. Click Find |

Result: A list of names that match your search criteria display in the
window. If necessary, navigate through your results with the Alphabet links

e. Clickthecheckbox next to the personds name
the Add to Selected icon ' = .

f.  (Optional) If you want to specify more than one user, repeat Step e as
necessary.

g. Click OK
The Find Users popup window closes andthe names display in the User list
on the Sharing Controls page.

5. For Anyone and/ or the user name (s) you specified in Step 4, select a checkbox
to add the permissions that apply ; deselect a checkbox to remove it:

o Delegate: Allows someone to manage your calendar on your behalf. A
delegate will receive copies of your meeting invitations and related
messages (including meeting response emails). If you plan to delegate
control of your calendar to another person, you need to select this option.

o Write : Determines who can modify or delete your event data; deselected
by default. If you select this option, other users can modify your calendar
using the Shared Calendars page.

o Read: Determines who can read your event data; deselected by default. If
you select this option, other users can view your calendar using the Shared
Calendars page. At minimum, you must grant this permission so that others
can share your calendar.

o Free/Busy: Determines who can access your schedule data; selected by
default. This allows t he system to use your data when the Check Conflicts
option on the Add/Edit Event page is clicked, or you are selected on the
Schedules page.

o Private : Determines who can view private events on your calendar. If you
do not grant this permission, aprivateev ent wi | | di spl ay as
Appointmento6 to other users.

Sharing Controls

© Apply @ close

Set access permissions to your calendar and task list for other users,

To change access for a selected user, type a user name of chick "User” to find users, and then click "add.”

User: Add

Delegates Dnly - meeting requests and responses are sent to my delegates, not to me
a b
Amyore - al users on my system
Delegate - delegates can manage my calendar on my behalf and receive copies of meeting invitations
and related messages

Write - others can manage my calendar on my behalf: add, delete, edit, accept, and decline meetings

Read - others can view my calendar

Free/Busy - others can check my avalability when scheduling meetings

Private - others can view "Private” ewents on my calendar

. User . Delegate Write Read Fres/Bus Private
Anyone D D D
= arace F
6. Once you've set the permissions, click \.) Apply.
7. Click @ Close to dismiss the Options window.
Denying People Access to Your Calendar
1. Launch Corporate Edition. (If necessary see Step 1 in the previous procedure,
Granting Others Access to Your Calendar.)

2. Click the Options link.
3. Inthe left pane, click Calendar > Sharing Controls .

Clickthe # Delete icon for a specific user on your access control list.

Or

Edit the permissions for a specific user.

5. (Optional) Edit the permissions for the Anyone user.
6. Click @ Close to dismiss the Options window.
50f29
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at top or the First/Prev/ Next/ Last links at top right.

Find Users

Source: Calendar Users -

Search: (gra Find

[B]ABCODEFGHIJKLMNOPQRSTUN W XY Z[0-:9] 7 [Others]

Mame Selected

grace <grace>
grady <grady>

arayson <graysons

Previous | Mext
a4 Cancel




Once you launch Microsoft Outlook, you access the Calendar by clicking the
Calendar tab or icon in the left pane.

[~ man
—5] calendar <+

8=| contacts
=
jﬂ Tasks

Depending on how your main Outlook view is configured, only the Mail, Calendar,
Contacts, and Tasks icons might be visible.

bd

] e—

8=

v/
Viewing Your Calendar

1. Inthe left pane, click ] calendar
2. Click the Home tab.
3. Select a viewing option :

=Tk ca
Home Send / Receive Folder View
D RESE EEEE X

New New New Today MNext7 Day | Work Week Month Schedule
Appointment Meeting Items Days Week - View
New GoTo 7 Arrange
o Today dCurrent day.
o Next 7 Days d Today + next following 6 days.
o Day d0ne day.
o Work Week &5-day week (which is commonly Monday through Friday, but
it is configurable) .
o Week 8AIl 7 days of the current week (start day is configurable) .
o Month dCurrent month.

o Schedule View dVertical orientation of the last view selected ( all views
except Month).

What You Need to Know

Solution : Use Outlook to set up all events.

A Subscribed-to events set up in Corporate Edition do not display in Outlook .

Using the Date Navigator

The Date Navigator is available in the left pane. A box signifies the current date;
dates with meetings/appointments appear in boldface.

P May 2011 3

S5uMo TuWe Th Fr 5a

1 2 3 4 5 86 7

8 910 11 12 13 14
15 16 17 18 19 20 A
22 23 24 25 26 27 I8
29 30 31

You can jump to a new date by clicking the date. Navigate to a different month or
ear by clicking the Back and Forward icons as necessary.

q May 2011 S
SuMo TuWe Th Fr Sa @ May 31, 2011
31

1 2 3 4 5 6 7
& 910 11 12 13 14
15 16 17 18 19 20 21

29 30 31

1<
4 My Calendars g Qo
T calendar 5]
=
10% |5
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Viewing Anot her Personf6s Cal endar

What You Need to Know

Tovi ew anot her personds calendar, t ha
permissions on the calendar server that allow you to read and modify events.
SeeGranting Others Access to Your Calendar.

1. Launch Microsoft Outlook.
2. Click File > Options.

Home Send

% Save Calendar

Info

&~

Open
Print

Help

9 Exit

3. In the Outlook Options dialog box, click Add-Ins.

y 1
[t {ookaiptions; Ja
N
General E
7@ General options for working with Qutlook.

Mail

Calendar User Interface options

Contacts Show Mini Toolbar on selection (i

Enable Live Preview
Tasks

Always use ClearType

Notes and Journal Color scheme: | silver (1]

Search ScreenTip style: | Show feature descriptions in ScreenTips [+]

Mobile Personalize your copy of Microsoft Office

Language
User name: | Sophia Marie

Advanced Initials: sl

Customize Ribbon
Start up options

k Access Toolbar

Make Outlook the default program for E-mail, Contacts, and Calendar

4. Click Add-in Options .

¥ 7 1
niludis Uutlus Ja
General o , o
View and manage Microsoft Office Add-ins.
Mail
Calendar Add-in Options
Contacts Launch Add-in options dialog:( | Add-in Options...
Tasks
Add-ins

Motes and Journal

Name Lacation Type [~]
Search
Mobile Micrasaft Exchange Add-in D:\..ookAddindll  COM Add-in

Microsoft Outlook Social Connectar COM Add-in
Language Micrasoft SharePaint Server Colleague Impart Add-in COM Add-in

Mirapoint ConnectR COM Add-in
Advanced OneNote Notes about Qutlook ftems COM Add-in &
Customize Ribban

X Microsoft VBA for Outlook Addin D:L..OUTLVEADLL _COM Add-in &4
Quick Access Toolbar Add-in: Microsoft Exchange Add-in
addins Publisher: Microsaft Corporation )
Compatibility: Mo compatibility information available

Trust Center Location: D:\Program Files\Microsoft Office\Office1 4\ADDINS\UmOutlookaddin.dll

Description:  Exchange support for Unified Messaging, e-mail permission rules, and
calendar availability.

Manage: | COM Add-ins [

The ConnectR tab within the Add-in Options dialog box displays.
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I B damUpTipns: LJ
ConnectR

Personal Account
@ Set up your personal account setbings,

Users To Synchronize

;? Add a new shared user
¥

User Name | Status

Personal Account..,

5.0,0,13 Help Add Shared User...

5. On the ConnectR tab, click _23dsharsdteer.
The User Settings d ConnectR dialog box displays.
l Usen Sethings- Conpecii) al

Shared User Settings

Enter name of a shared user on the server.

User Hame: grace| Werify...
Help ‘ oK Cancel

6. Inthe User Name field, enter the name of another user who also has an
account on your calendar server.

7. If the Enter User Name and Password dialog box displays, enter your User
Name and Password, and then click OK.

8. Ensure that the user name is valid by clicking _ "t

9. Inthe Confirm &ConnectR dialog box, click OK.
Coiflinl - Sunlzen! 61

The shared user has been verified and has
granted you access ko their account,

o]

10. Click ﬁ in the Add-in Options & ConnectRdialog box.

The shared user displays in the Users to Synchronize list on the ConnectR tab.

I,,dd-]u UpTioTE, Lj
ConneckR.

Personal Account

@ Set up your personal account settings,
Users To Synchronize

:? Add a new shared user
v

< User Mame | Status \ |

race Need to sync

Personal Account...

5.0.0.13 Help Add shared User. .,

11. Click OK.

12. In the My Calendars section in the navigation pane, select the checkbox for the

shared user whose calendar you wantto view. Note: The o0Cal endar 6

first under My Calendars is your own.
4 Movember201o ¢

SuMo TuWe Th Fr Sa
1 23 456

7 8 910 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27

%230 1 2 3 4

Select the

shared user 4[v] My Calendars
whose Calendar
calendar yo

u ;
wanttoview Kevin Test

The new calendar will appear to the side of any calendar already in the view
and in a different color .

4 » November 28 - December 04, 2010

Calengar * BnTen %
Wsun  29Men 30 Tue L wed 2 a3 Fi 4 sa 28sun  29ton 0 Tee 1 Wes 2 T 3 PN 4 M
o Checkin,
120m
sttt Mig
400

TOSKE: 7 Actie 133k, O CompIeted 1asks -

Note: If the person whose calendar you are viewing has any private events
scheduled and she has not granted you permission to view details about her

private events, those events will be | abeled o0Pri

Private Appointment g

Other than the time slot and date, no other details about the private event will be
viewable. (For additional details about private events, see About Private Events
below.)

About Private Events

A private event will display as "Private Appointment" to users viewing and/or
managing your calendar (as in the case of delegates). Additionally, the appropriate
time slot and day will be viewable; but, all other details about the event will be
hidden from others.

The way private event s -Oulemkenvrendmenidifers h e
slightly than in the Mic rosoft Exchange-Outlook environment. With Exchange, you fi
as a delegatefi are prevented from moving or modifying the time of a private event
onag r a n tcalendas For example, if you tried to drag the private event to a
different time slot, Outlook would pr event you from selecting and moving the
event. In the Mirapoint -Outlook environment, you can visually drag a private event
to a different time slot or drag an event border to modify the time; however, the
changes will not be saved. After making the modific ation and clicking anywhere
within the calendar, the following dialog box will appear:

Microsoft Office Outlook

] ‘our changes could not be saved because yvou don't have permission ko modify some or all of the items in this Folder,
. Do you wank ko save a copy of this item in the default Folder For the item?

Click No in the dialog box. (If you click Yes, a copy of the private event will be
saved locally and appear in your calendar. You will be able to modify this copy;
but, any changes you make will not be saved to the calendar server. To prevent
possible confusion, click No in this dialog box.) Regardless of whether you click No
or Yes, the modifications you attempted to make tothe g r a n tpovatdevent
will not be save d. Only the grantor can modify or delete his/her private events. To
visually restore the private event to its original state, refresh the Outlook display
(which you can do by clicking the Mail tab and then clicking the Calendar tab
again).

Note: Microsoft Outlook does not allow you to edit a recurring private event so
that an occurr ence of the event series is not private.

What You Need to Know

A Subscribed-to events set up in Corporate Edition do not display in Outlook.
Solution : Use Outlook to set up all events.
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